Old 30th August 2016, 17:33   #1
KingKoz
Junior Member
 
Join Date: Feb 2003
Location: Central NY
Posts: 30
streaming problems

Hello, I am wondering if this is an issue I have or Shoutcast has. I have been running a shoutcast station for almost a decade now. I recently noticed that my server was not streaming. Upon investigation, I first thought it was due to the fact I was running the older version of the server and DSP. So, I upgraded to the latest versions and connect to my station. It seems to run fine but then I noticed the streaming stops. Winamp locked up and the only option I have is to CTRLALTDEL and shutdown the Winamp task. There is no pattern as to when the program shutdown. could be after 2 songs or after 2hrs. I have tried a few other "players" with the same results (although most of the alternate software just closes itself rather than lock up. So, this, to me, appears to be an issue with the Shoutcast server software or the YP. Because of this, I have had to take my station down. its not worth the effort to continually restart the player. Please help
KingKoz is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast For Business & Monetization

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump