Old 18th January 2003, 13:37   #1
Frontiie
Junior Member
 
Join Date: Jan 2003
Location: Sweden
Posts: 2
Unhappy Need help!

OK i'm new to skinning, i've made one other skin before.

I've got probs with the EQ button, it won't open the equalizer..

Can someone please download this skin and take a look at it and give me a hint of what's wrong?

Skin.wal
Frontiie is offline   Reply With Quote
Old 18th January 2003, 13:51   #2
hammerhead
The Shark
(Forum King)
 
hammerhead's Avatar
 
Join Date: Jul 2002
Posts: 2,537
Send a message via AIM to hammerhead
fixd.

http://www28.brinkster.com/hammerhead196/skin_fixed.wal

right click>>save target as

Beware, I'm gonna remove the file in a few days.
hammerhead is offline   Reply With Quote
Old 18th January 2003, 13:55   #3
Frontiie
Junior Member
 
Join Date: Jan 2003
Location: Sweden
Posts: 2
Thanx man

But what was wrong?
Frontiie is offline   Reply With Quote
Old 18th January 2003, 14:05   #4
hammerhead
The Shark
(Forum King)
 
hammerhead's Avatar
 
Join Date: Jul 2002
Posts: 2,537
Send a message via AIM to hammerhead
you didnt define eq.xml properly in skin.xml . also there was something wrong with the button action I think, but nothing much.
hammerhead is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump