Old 6th October 2004, 13:26   #1
Untouchable J
Junior Member
 
Join Date: Oct 2004
Posts: 1
Need help installing skin...

I had this skin before but decided I wanted to remove it. The skin is called Boxor:

http://www.winamp.com/skins/details.php?id=142615

I went in the skins folder and deleted the .wal file. Recently I decided I wanted this skin again so I went to download. When attempting to install it gives me this error:

"Could not load script "C:\Docume~1\Username~1\Local~1\Temp\WASB229.tmp\scripts/boxor.maki"

How can I fix this and re-install this skin?

-J
Untouchable J is offline   Reply With Quote
Old 6th October 2004, 13:39   #2
Mr Jones
Nothing to say...
 
Mr Jones's Avatar
 
Join Date: Sep 2000
Location: UK
Posts: 23,063
Clear out your cached temp files, sounds like it's trying to load an old copy stored in your local temp files.

Although downloading it directly to your skins folder should resolve this anyhow.

Right click on the download link, choose 'save target as' and save to your skins folder
C:/program files/winamp/skins

Press ALT+S with winamp running and select it from the list.

If it's still fucked, then try cleaning up your temp files as initially suggested.

/nice choice of skins by the way
Mr Jones is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Skinning and Design > Modern Skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump