Old 27th August 2011, 12:39   #1
adamjsawyer
Junior Member
 
Join Date: Aug 2011
Posts: 3
No devices, no media library, can't add files - help pls

Hi,

I've just installed the latest winamp on Windows 7, but there's no media library, i can't add files and there's a message about Winamp Device Manager telling me to connect devices. I just want to add music sitting in My Docs on my local drive. Can anyone help me?

Thanks
Adam
adamjsawyer is offline   Reply With Quote
Old 27th August 2011, 13:40   #2
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Re-run the installer and make sure the Media Library is selected. I have seen of cases where it has been removed by accident during install.
Batter Pudding is offline   Reply With Quote
Old 27th August 2011, 14:10   #3
adamjsawyer
Junior Member
 
Join Date: Aug 2011
Posts: 3
Thanks I'll try it.

Cheers
Adam
adamjsawyer is offline   Reply With Quote
Old 27th August 2011, 14:13   #4
adamjsawyer
Junior Member
 
Join Date: Aug 2011
Posts: 3
You're a champion - there were two components disabled somehow. A reinstall and ticking the boxes resolved it!

Cheers
Adam
adamjsawyer is offline   Reply With Quote
Old 27th August 2011, 14:25   #5
Batter Pudding
Major Dude
 
Batter Pudding's Avatar
 
Join Date: Jun 2008
Posts: 1,665
Excellent.

I don't quite know how Winamp chooses what to deselect, but I have seen it happen before.

I find it is worth learning what some of those extras are. Personally I always drop gimicky things like Orgler and Winamp Agent.
Batter Pudding is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump