Old 18th May 2011, 04:27   #1
DeliciousTypos
Junior Member
 
Join Date: May 2011
Posts: 1
Installed skins aren't appearing

I have tried everything I could think of, but since I installed Winamp a few days ago I have not been able to apply skins other then those my install came with (Bento, classic, and modern). I have also noticed I have to manually save skins to the folder in the program file to have them appear on the skins menu once they have been installed. The skins on the menu, when applied, just revert the player back to either classic or sometimes modern skin, even if they are skins I have installed directly onto the system or through the program.

Guidance on this could be helpful. I am a new user and I may have screwed up in my custom install of winamp. Or it could be something else! Thanks in advance....
DeliciousTypos is offline   Reply With Quote
Old 18th May 2011, 17:43   #2
gate1975mlm
Junior Member
 
Join Date: Aug 2003
Posts: 10
I also have this same issue

Are skins not compatible with Winamp 5.61?
gate1975mlm is offline   Reply With Quote
Old 19th May 2011, 23:06   #3
wfcamb
Junior Member
 
wfcamb's Avatar
 
Join Date: Apr 2006
Location: Louisiana, USA
Posts: 28
Send a message via Yahoo to wfcamb
I'm having this same issue.. How do we correct this problem??

Mr. Trancer Maniac:.

*Admins/Mods: My sig too big? There isn't a rule that I see that says otherwise..
I'm still a newbie even though says 2006.. Haven't been on here in 5 years..
PM me if it's too big..
wfcamb is offline   Reply With Quote
Old 20th May 2011, 00:30   #4
dm01
Junior Member
 
Join Date: Apr 2011
Posts: 5
I can use skins in winamp site, after I installed classicpro. (http://www.skinconsortium.com/)
But maybe Uac causes this problem. Try changing security settings program files/winamp or Skins folder.
dm01 is offline   Reply With Quote
Old 20th May 2011, 01:29   #5
Sebron
Junior Member
 
Join Date: May 2011
Posts: 1
Make sure you are running Winamp as Administrator when trying to install skins, I had the same problem but this seemed to solve it.

To run Winamp as Administrator right click your shortcut --> Run as Administrator.
Sebron is offline   Reply With Quote
Old 20th May 2011, 06:10   #6
wfcamb
Junior Member
 
wfcamb's Avatar
 
Join Date: Apr 2006
Location: Louisiana, USA
Posts: 28
Send a message via Yahoo to wfcamb
Nope, that didn't work.. It doesn't install the skin at all. Not even viewable in the skins folder.. I set the icon as Run As Administrator.. And yes, I closed Winamp and restarted and still nothing.. O.o I also re-installed twice..

Mr. Trancer Maniac:.

*Admins/Mods: My sig too big? There isn't a rule that I see that says otherwise..
I'm still a newbie even though says 2006.. Haven't been on here in 5 years..
PM me if it's too big..
wfcamb is offline   Reply With Quote
Old 23rd May 2011, 03:06   #7
dezark
Junior Member
 
Join Date: May 2011
Posts: 1
Im having the same problem. I registered on forums to find some help.
Sebron - thanks. running winamp as administrator resolved the problem. I can only install only one skin per time. If i want install another skin i need to close and open again as admin. windows7 x64 os
dezark is offline   Reply With Quote
Old 23rd May 2011, 10:46   #8
DrO
 
Join Date: Sep 2003
Posts: 27,873
the proper way is to move the skins folder (via the preferences option) to a folder which has write access without the need to run Winamp as an administrator.

-daz
DrO is offline   Reply With Quote
Old 23rd May 2011, 11:26   #9
wfcamb
Junior Member
 
wfcamb's Avatar
 
Join Date: Apr 2006
Location: Louisiana, USA
Posts: 28
Send a message via Yahoo to wfcamb
That did it! Thanks!

Mr. Trancer Maniac:.

*Admins/Mods: My sig too big? There isn't a rule that I see that says otherwise..
I'm still a newbie even though says 2006.. Haven't been on here in 5 years..
PM me if it's too big..
wfcamb is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump