Old 10th August 2015, 08:16   #1
ElectricFox
Junior Member
 
Join Date: Dec 2012
Posts: 47
Can't use 2 Modern Skins in a row !!

Hi Guys !!

I'm back with my old problem which has plagued me since the very first day I downloaded my first 2 Modern skins about 5 years ago !
I currently have the latest available version of Winamp, downloaded a week before Winamp was sold .I have SP1. I have explored all the preferences of Modern (and Classic) skins.
I don't make reading lists, that would be a waste of time as I'd be deleting a week later what I've collected today. I use my Winamp skins (have over 1500 now, both Modern & Classic ones)for streaming internet radio stations such as SOMA FM, DI.fm, Hearts of Space, Chilltrax, Stillstream, Nirvana, Radio Schizoid (a great English channel broadcasting from India), and many other small European Ambient/Downtempo/Lounge channels AND I also use my skins to decorate my large screens & my internet TV !!

Major problem: I have never been able to switch from a Modern skin to another Modern(.WAL)skin. If I do that, I have this window appearing why Winamp crashes (on any & all desktops, laptops...) Here is what I get: "

Microsoft Visual C++ Runtime Library Runtime Error
Program:C:\Program Files(86)\Winamp\Winamp.exe
R 6025
- pure virtual funtional call
O.K. "

I have to click on OK, make sure that Winamp is 100% closed, then I start my music again (which had stopped!!), and I can then select either a Modern or a Classic skin (because I start from scratch, so a Modern skin is accepted.)

In order not to have this mess, I must alternate a Classic and a Modern skin. If I use a Modern skin & want to use another Modern skin, I have to place a Classic skin --even for a few seconds--, minimize it and then use the Modern skin I want. Then, it ALWAYS works !!

I have mentioned this in the technical forums where Dr.O. & Aminifu wanted to know if I used the latest version of Winamp (yes) but it was the same with Winamp 8 or 9... They have given me the impression they had had enough of me !!

I use Windows 7, have a laptop with Intel Core I7, ATI Radeon 5850, Graphics 1GB, plenty of RAM & memory...all my computers have Malwarebytes and Bitdefender Internet Suite (but I switch every year)...

Dr.O. has asked me to send him something, but I've never understood what he meant so I gave it up. NOW, I've had enough, & I'd like this situation clarified. Am I the only one in the world who has this problem?? I know skins aren't fascionable any longer, but on Deviantart lots of weird mini transparent skins show up again... and anyway I still like to look at Red Cobra (fully skinned) or at Resurgence !!

I hope you'll be able to help this time... Winamp is still my favourite...I've downloaded AIMP, but I dislike anything Russian and I don't like their skin visualizations !!

Hope to hear from you soon.

Stephen.
ElectricFox is offline   Reply With Quote
Old 10th August 2015, 12:08   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,812
Hi

DrO & Aminifu probably asked to see a Winamp Info log.

It's simple enough.

Download the Winamp Info Tool.
Run it, save a log, attach it here.

Let's first make sure you're running the fully patched version of Winamp 5.666 and whether there's any extra 3rd-party plugins present.
DJ Egg is online now   Reply With Quote
Old 3rd September 2015, 22:24   #3
ElectricFox
Junior Member
 
Join Date: Dec 2012
Posts: 47
Can't run 2 Modern skins in a row

Hello DJ EGG !!

Sorry for the delay, but I had lost my thread, as I had placed it under "Modern Skins" and it was gone. I finally found it here.
So, I did what you suggested: I downloaded the backup tool and did a backup.
Do you want me to send you just a log, or the whole backup (a large .ZIP folder)??
I don't know if I have 3rd. party plugins... I have many visualizations, including those from Soundspectrum... are those 3rd. party plugins? Will you find that in the log? Anyway, my problem has nothing to do with vis., as I usually use Milkdrop.
As to the "patched" version, I don't know, I downloaded this Winamp Pro just a week before it was sold, so I assume I couldn't have a "fresher" version !
But my problem has been running for years, on much older versions, on Windows XP...it also happens with any bowser.

Hoping to hear from you,

Stephen.
ElectricFox is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Tags
armageddon., crazy, modern, skins

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump