Old 12th August 2010, 03:42   #1
SpeedPlease
Junior Member
 
Join Date: Jan 2003
Posts: 12
Inactive links near top of page

I don't think it's a problem with my browser (Internet Explorer 8). You have links near the top of your web page for:

Add-ons Artists Video Blog Forums Help Web

None of them work. Mousing over them shows that they point to javascript:void(0);

Thanks,

Bob
SpeedPlease is offline   Reply With Quote
Old 12th August 2010, 13:14   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
That is for the search bar. Click on 'Add-ons', type in a word and press SEARCH. Then it will do a search for plug-ins and skins. Click on 'Artist', type in a name and press SEARCH. Then it will do a search for musicians of that name. Etc and so on.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 30th August 2010, 14:57   #3
SpeedPlease
Junior Member
 
Join Date: Jan 2003
Posts: 12
Hmmm

Well, I understand it now, but to be honest, the web page design could use some work. The current layout does not really suggest that those links are for limiting your searches to certain areas of the web site. Maybe someone should revisit the design.


Thanks,
Bob
SpeedPlease is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Site Design

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump