Prev Previous Post   Next Post Next
Old 23rd March 2010, 16:29   #1
MrNobodyWTB
Junior Member
 
Join Date: Mar 2010
Location: USA-Nevada
Posts: 2
Send a message via AIM to MrNobodyWTB Send a message via MSN to MrNobodyWTB Send a message via Yahoo to MrNobodyWTB
Error compiling ps_2_0 warp shader

My problem:

I can't even get Milkdrop to run (running latest winamp version)

error:

Error compiling ps_2_0 warp shader:

Your hardware says that it supports shader model 3.0 [PSVersion=0x300],
but it doesn't seem to do it properly -
maybe your display driver is just buggy.

You might want to try updating your display driver
to the latest WHQL driver from the chipset manufacturer
(Nvidia, ATI, etc.)

***

I've updated to latest graphics drivers etc and I still get the same error, any help would be greatly appreciated (updated to latest from ASUS, ATI tells me to go to the maker of the laptop for updated graphics)

I have an ASUS K52Jr (also advertised as an A52Jr)

ATI M Radeon 5470 1GB
Intel Core i5 430m
4GB DDR3
Windows 7 Home Premium


again, thank you for any help
MrNobodyWTB is offline   Reply With Quote
 
Go Back   Winamp & Shoutcast Forums > Visualizations > MilkDrop > MilkDrop Troubleshooting Forum

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump