Old 12th August 2003, 11:17   #1
Sparco
Junior Member
 
Join Date: Aug 2003
Posts: 1
Fatal Error ?

Event log:
<08/12/03@14:17:27> [SHOUTcast] DNAS/win32 v1.8.2 (Jul 23 2001) starting up...
<08/12/03@14:17:27> [main] loaded config from C:\Program Files\SHOUTcast\sc_serv.ini
<08/12/03@14:17:27> [main] initializing (usermax:2 portbase:8000)...
<08/12/03@14:17:27> [main] No ban file found (sc_serv.ban)
<08/12/03@14:17:27> [main] No rip file found (sc_serv.rip)
<08/12/03@14:17:27> [main] opening source socket
<08/12/03@14:17:27> [main] error opening source socket! FATAL ERROR!

I have no idea why this happens, I only changed the number of maximum listeneers and the server password.

Help ?
Sparco is offline   Reply With Quote
Old 12th August 2003, 12:09   #2
drzoid
Senior Member
 
Join Date: Jul 2003
Posts: 393
Something is already listening on this port. The most probable reason is you have two instances of the DNAS running.
drzoid is offline   Reply With Quote
Old 12th August 2003, 15:55   #3
FesterHead
Alumni
 
FesterHead's Avatar
 
Join Date: Sep 2001
Location: Maui, Hawaii
Posts: 14,108
Or, the DestIP value in the DNASs sc_serv.ini configuration isn't valid.

FesterHead is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Shoutcast > Shoutcast Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump