Old 11th November 2007, 18:00   #1
MasterOfHyrule
Junior Member
 
Join Date: Nov 2007
Posts: 4
Online Services not working

I hope this is the right forum to ask in...

When I click on any online services to just view them, nothing happens. I hit refresh, nothing happens... What could be the problem?

Also, nothing to do with the topic... When I go to the browser, winamp just closes.
MasterOfHyrule is offline   Reply With Quote
Old 12th November 2007, 23:28   #2
MasterOfHyrule
Junior Member
 
Join Date: Nov 2007
Posts: 4
I even disabled firewall and added it to my firewall so that isn't the problem.. Can someone help?
MasterOfHyrule is offline   Reply With Quote
Old 13th November 2007, 00:09   #3
Nunzio390
Nugatory Aluminator
Look it up

 
Nunzio390's Avatar
 
Join Date: Oct 2002
Location: Tharsis Ridge (Martian lowlands)
Posts: 8,588
Send a message via AIM to Nunzio390 Send a message via Yahoo to Nunzio390
Winamp's online services use the Internet Explorer engine.
Close Winamp. Go to IE's internet options and then (depending on what version of IE you have installed) ...
  1. Clearing Cache on Microsoft® Internet Explorer 6.0
  2. Clearing Cache on Microsoft® Internet Explorer 7.0
Then reopen Winamp and access the online services.

Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

ORB Remote Broadcast

[ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
[ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
[ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]
Nunzio390 is offline   Reply With Quote
Old 13th November 2007, 20:51   #4
MasterOfHyrule
Junior Member
 
Join Date: Nov 2007
Posts: 4
Didn't work.

edit: Also reinstalling winamp didn't work either (it was worth a try doing that too).
MasterOfHyrule is offline   Reply With Quote
Old 13th November 2007, 21:12   #5
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
As Nunzio390 mentioned the Winamp's online services users Internet Explorer integration/engine. When using Online Services, Now Playing, Dashboard, etc. you are using a embedded Internet Explorer.

Try adding the following sites to Internet Explorer's trusted zones
(Microsoft Internet Explorer > Tools > Internet Options... > Security tab > Trusted Sites icon > Sites... button)
*.winamp.com
*.shoutcast.com
music.aol.com

You may also need to add
aolcdn.com
twx.doubleclick.net
atwola.com


No luck? Please provide Winamp & system specs

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 13th November 2007, 22:09   #6
MasterOfHyrule
Junior Member
 
Join Date: Nov 2007
Posts: 4
I just installed IE7 and now it works.

I'll get this error though but I click ok when it comes up:
"An Error has occured in the script on this page"
Don't know what it means but the online services do work now.

Next and final question:
How do I configure Shoutcast TV? It asks for a password but I don't know what to put in.
MasterOfHyrule is offline   Reply With Quote
Old 13th November 2007, 22:49   #7
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,385
The suggestion to add the above addresses to Internet Explorer's trusted zones usually clear up the script errors. However, as I have IE6, you may have to slightly modify the above steps for IE7.

As for the SHOUTcast TV password issue, check your PM (Private Messages).

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump